Авторизация

Логин:
Пароль:
Восстановить пароль
Регистрация
  • Форум
  • Блоги
  • Контакты
  • Новости
  • Продукты
  • Отрасли
  • Обучение
  • Поддержка
  • События
  • О компании
  • Советы по оптимизации работы и клавиши быстрого доступа

    Перемещение по карте


    Функциональные возможности

    Клавиши быстрого доступа

    Доступно в версиях

    Обновить и перерисовать изображение.

    F5

    9.1, 9.2

    Остановить перерисовку карты.

    F9

    9.1, 9.2

    Увеличить и уменьшить масштаб.

    Крутите колёсико-скролл мыши вперед и назад. Удерживайте Ctrl для более точного установления масштаба. Чтобы переключить направление вращения скролла, зайдите в Инструменты > Опции > закладка Общие.

    9.2

    Центрировать карту.

    Щёлкните на колёсике мыши. Ctrl + щёлкните в центре и приблизьтесь.

    9.2

    Панорамировать.

    Удерживайте нажатым колёсико мыши и прочертите мышью

    9.2

    Приблизить к очерченной вами рамке.

    Ctrl + протащите колёсико мыши

    9.2

    Временно переключиться на инструмент Увеличить.

    Удерживайте нажатой клавишу Z

    9.2

    Временно переключиться на инструмент Уменьшить.

    Удерживайте нажатой клавишу X

    9.2

    Временно переключиться на инструмент Перемещение.

    Удерживайте нажатой клавишу C

    9.2

    Временно переключиться на инструмент Непрерывное Масштабирование/Перемещение.

    Удерживайте нажатой клавишу B

    9.2

    В виде компоновки, чтобы применить инструменты изменения экстента к фрейму данных, а не к странице компоновки.

    Shift + клавиши быстрого доступа для изменения экстента

    9.2

    Подвинуть или переместить карту.

    Клавиши со стрелками или Home, End, Page Up, Page Down

    9.2

    Перейти к предыдущему экстенту.

    < 

    9.2

    Снова вернуться к следующему экстенту.

    > 

    9.2

    Открыть контекстное меню с полезными клавишами быстрого доступа к различным командам.

    Щелкнуть правой кнопкой мыши на карте, находясь в виде данных, любым инструментом

    9.2

    Переключиться между инструментами Увеличить, Уменьшить, Переместить, когда один из них активен.

    F6

    9.2

    Полный экстент

    Insert

    9.2

    Приблизить к экстенту слоя.

    Alt + щёлкнуть на имени слоя в таблице содержания

    9.2


    Таблица содержания


    Функциональные возможности

    Клавиши быстрого доступа

    Доступно в версиях

    Нацелить клавиатуру на таблицу содержания.

    F3 (или щёлкнуть мышью на таблице содержания)

    9.1, 9.2

    Нацелить клавиатуру на карту.

    Esc (или щёлкнуть мышью на карте)

    9.1, 9.2

    Раскрыть/Свернуть выбранные элементы.

    Стрелки Влево/Вправо (или клавиши + и -)

    9.1, 9.2

    Раскрыть/Свернуть все элементы данного уровня.

    Ctrl + или щёлкнуть на переключателе сворачивания/раскрытия

    9.1, 9.2

    Включить/выключить выбранные слои.

    Пробел

    9.1, 9.2

    Включить/выключить все слои.

    Ctrl + пробел

    9.1, 9.2

    Включить/выключить все слои на данном иерархическом уровне или всех выбранных слоях.

    Ctrl + щелкнуть на окошке для отметки

    9.1, 9.2

    Активировать фрейм данных.

    F11 (или Alt + щёлкнуть на фрейме данных)

    9.1, 9.2

    Циклическая активация всех фреймов данных по очереди.

    Ctrl + Tab

    9.1, 9.2

    Открыть контекстное меню для выбранного элемента.

    Клавиша приложения (или Shift + F10)

    9.1, 9.2

    Переименовать выбранный элемент.

    F2

    9.1, 9.2

    Открыть диалоговое окно Свойства для выбранного элемента.

    F12 (или Enter)

    9.1, 9.2

    Выбрать несколько слоёв в таблице содержания.

    Ctrl + щёлкнуть (или Shift + щёлкнуть)

    9.1, 9.2

    Скопировать слои в пределах фрейма данных вместо того, чтобы изменить их порядок, либо переместить слои из одного фрейма данных в другой.

    Удерживайте нажатой клавишу Ctrl, возьмите и перетащите

    9.1, 9.2


    Таблицы


    Функциональные возможности

    Клавиши быстрого доступа

    Доступно в версиях

    Открыть контекстное меню команд работы с полями.

    Щёлкнуть правкой кнопкой мыши на имени поля

    9.1, 9.2

    Открыть контекстное меню команд выборки и переходов.

    Щёлкнуть правкой кнопкой мыши на серой ячейке слева от записи

    9.2

    Открыть атрибутивную таблицу для любого элемента в таблице содержания.

    Ctrl + дважды щёлкнуть

    9.2

    Открыть атрибутивные таблицы для выбранных в таблице содержания элементов.

    Ctrl + T

    9.2

    Закрыть все открытые окна таблиц.

    Ctrl + Shift + F4

    9.2

    Сортировка поля.

    Дважды щёлкнуть на имени поля

    9.2

    Отключить поле.

    Ctrl + Дважды щёлкнуть на имени поля

    9.2

    Увеличить или уменьшить окно таблицы.

    Ctrl + прокрутить колёсико мыши

    9.2

    Переключиться между видами Показать Все и Показать Выбранные записи.

    Ctrl + Tab

    9.2

    Выбрать все записи.

    Ctrl + A (или Shift + щёлкнуть на верхней серой ячейке слева)

    9.2

    Снять выборку со всех записей.

    Ctrl + Backspace (или щёлкнуть на верхней серой ячейке слева)

    9.2

    Переключить выборку.

    Ctrl + U (или Ctrl + щёлкнуть на верхней серой ячейке слева)

    9.2

    Снять выборку с записи.

    Backspace

    9.2

    Последовательно работать со всей таблицей, по очереди выбирая каждую запись.

    Ctrl + Enter

    9.2

    Перейти к ячейке ниже.

    Enter

    9.2

    Перейти к ячейке справа и перенестись на строку ниже.

    Tab

    9.2

    Перейти к первой ячейке текущего столбца.

    Ctrl + стрелка вверх

    9.2

    Перейти к последней ячейке текущего столбца.

    Ctrl + стрелка вниз

    9.2

    Приблизить к выбранным объектам.

    Ctrl + Shift + =

    9.2

    Подсветить текущий объект.

    Ctrl + 8

    9.2

    Приблизить к текущему объекту.

    Ctrl + =

    9.2

    Центрировать относительно текущего объекта.

    Ctrl + P

    9.2

    Идентифицировать текущий объект.

    Ctrl + I

    9.2

    Приблизить к объекту, представленному записью, и выбрать его.

    Удерживать Ctrl + дважды щёлкнуть, чтобы выбрать и центрировать

    9.2

    Начать или завершить сеанс редактирования.

    Ctrl + Shift + E

    9.2

    Скопировать значение ячейки в буфер обмена.

    Ctrl + C

    9.2

    Скопировать выбранные записи в буфер обмена.

    Ctrl + Shift + C

    9.2

    Начать редактировать ячейку.

    F2

    9.2

    Прекратить редактирование и восстановить исходное значение ячейки.

    Esc

    9.2

    Удалить выбранные записи.

    Delete (или Ctrl + D)

    9.2


    Все инструменты редактирования


    Функциональные возможности

    Клавиши быстрого доступа

    Доступно в версиях

    Показать вершины объектов около курсора.

    V

    9.1, 9.2

    Временно отменить замыкание (особенно полезно при трассировке вдоль пространственных объектов).

    Пробел

    9.1, 9.2

    Инструмент Скетч

    Функциональные возможности

    Клавиши быстрого доступа

    Доступно в версиях

    Создать сегмент параллельно существующему сегменту.

    Ctrl + P

    9.1, 9.2

    Создать сегмент перпендикулярно существующему сегменту.

    Ctrl + E

    9.1, 9.2

    Создать сегмент под определенным углом.

    Ctrl + A

    9.1, 9.2

    Создать сегмент определенной длины.

    Ctrl + L

    9.1, 9.2

    Создать сегмент под определенным углом и определенной длины.

    Ctrl + G

    9.1, 9.2

    Ввести значения координат.

    F6

    9.1, 9.2

    Увидеть допуск замыкания как круг вокруг курсора.

    T

    9.1, 9.2

    Удалить скетч.

    Ctrl + Delete

    9.1, 9.2

    Завершить скетч.

    F2

    9.1, 9.2

    Завершить часть скетча, чтобы создать составной объект.

    Shift + дважды щёлкнуть

    9.1, 9.2

    Отменить последнее изменение.

    Ctrl + Z

    9.1, 9.2


    Редактирование


    Функциональные возможности

    Клавиши быстрого доступа

    Доступно в версиях

    Переместить якорь выборки.

    Ctrl

    9.1, 9.2

    Переключаться последовательно между выбранными объектами в пределах допуска выборки, чтобы выбрать нужный там, где несколько объектов накладываются друг на друга.

    N

    9.1, 9.2

    Переключаться между инструментами Редактировать Скетч и Редактировать Аннотацию, когда один из них активен.

    E

    9.1, 9.2


    Как экономить время при редактировании. Некоторые полезные советы


     

    Доступно в версиях

    При редактировании в ArcMap, вы можете конвертировать данные "на лету" из одних единиц в другие, если укажете тип единиц, вводя расстояние. Когда вы вводите расстояние во всплывающее меню, нажмите F1, чтобы получить список аббревиатур единиц, которыми можете пользоваться.

    9.1, 9.2

    Используйте Допуск перемещения курсора в диалоговом окне Опции редактирования, чтобы установить минимальное число пикселей, на которое может переместиться курсор, чтобы выбранный объект переместился. Это делается для того, чтобы избежать случайных перемещений пространственных объектов на небольшие расстояния, если на них щёлкнуть инструментом Редактор.

    9.1, 9.2

    Настройте панель инструментов Редактор, чтобы переместить команды Начать редактирование, Прекратить редактирование и Сохранить изменения непосредственно на панель инструментов. Переместив команду, щелкните на ней правой кнопкой мыши и выберите Только изображение, чтобы команда отображалась как кнопка, к которой вы можете обратиться одним щелчком.

    9.1, 9.2

    В любом приложении щёлкните Инструменты > Настроить, чтобы войти в режим настройки, когда можно перетаскивать элементы управления в интерфейсе, чтобы настроить пользовательский интерфейс под ваши нужды.

    9.1, 9.2

    Вы можете получить доступ к контекстной справке, щёлкнув инструментом "Что это такое?" на любой команде или кнопке. Чтобы получить контекстную справку по командам контекстного меню, подсветите команду и нажмите Shift + F1.

    9.1, 9.2

    В ArcCatalog, можно перетащить любую папку на самый верх дерева Каталога, чтобы создать подключение к этой папке.

    9.1, 9.2

    Можно переименовывать подключения к вашим папкам в дереве ArcCatalog, чтобы дать им более значимые имена.

    9.2

    Используйте команду Окно > Вьюер или инструмент Создать Вьюер на панели инструментов фрейма данных, чтобы установить пользовательские окна-вьюеры. Эти окна – полнофункциональные окна отображения ArcMap, так что все инструменты и клавиши быстрого доступа для изменения экстента там работают.

    9.2

    В дереве Каталога перетащите на верхний уровень папки Системы Координат наиболее часто используемые вами системы координат, чтобы получать к ним быстрый доступ из диалоговых окон.

    9.2

    Свойства полного экстента можно установить в диалоговом окне Свойства фрейма данных.

    9.2

    В таблице можно вычислить площадь, длину, периметр, координаты центра и точек, щёлкнув правой кнопкой мыши на имени текстового или числового поля и выбрав команду Вычислить геометрию.

    9.2

    Закладка Результаты в окне ArcToolbox сохраняет информацию обо все выполненных вами операциях геообработки.

    9.2

    Щёлкните правой кнопкой мыши на любом инструменте в окне ArcToolbox и щёлкните Пакетно, чтобы запустить этот инструмент несколько раз с разными входными данными, без вашего участия.

    9.2


    Дополнительные ресурсы по ArcGIS

    What’s New in ArcGIS: www.esri.com/whatsnew
    ArcGIS Desktop Help Online: www.esri.com/webhelp
    Support: www.esri.com/support
    Training: www.esri.com/training
    Books: www.esri.com/esripress


    Вернуться к списку