Авторизация

Логин:
Пароль:
Восстановить пароль
Регистрация
  • Форум
  • Блоги
  • Контакты
  • Новости
  • Продукты
  • Отрасли
  • Обучение
  • Поддержка
  • События
  • О компании
  • 05.11.2014

    Причины и подробности данной проблемы описаны в статье 43293.

    Если кратко описать ситуацию, то Esri не рекомендует устанавливать вышеуказанное обновление до выхода соответствующего исправления от Oracle или Esri. Если же указанное обновление уже установлено, то предлагаются несколько вариантов решения проблемы:

    1. Деинсталлировать указанное обновление и откатить базу на предыдущее состояние;
    2. Пользователям, подключающимся из ArcGIS, предоставить SELECT_CATALOG_ROLE;
    3. Пользователям, подключающимся из ArcGIS, предоставить SELECT на таблицу v_$parameter или предоставить эту привилегию роли PUBLIC:

    SQL> GRANT SELECT ON v_$parameter TO PUBLIC;


    Возврат к списку